Jump to content
66-96 Ford Broncos - Early & Full Size
flyguy9631

Starting/Fuel pump problems

Recommended Posts

Ok so this is what happens every time. When I turn the vehicle off if I wait about 30 secs it will beep and lock the doors. After that the vehicle will not start again unless I keep the key on and disconnect the battery neg and reconnect. You can hear now the pump click on and it starts every time. If I turn the vehicle off and restart right away it will start every time.

 

Note when I turn the key on say after been sitting a while you do not hear the fuel pump engage.

 

Thank you in advance

Share this post


Link to post
Share on other sites

What year is it? Full size bronco? Did this problem start happening right after an alarm installation? Need more info.

Share this post


Link to post
Share on other sites

Yes, Please include all details about your truck. Best option is to add your vehicle details to your signature line, that way you don't have to remember to ad them every time you post a question.

Share this post


Link to post
Share on other sites

What year is it? Full size bronco? Did this problem start happening right after an alarm installation? Need more info.

 

 

Yes thank you guys. I am sorry I guess it slipped. It is a 1995 full size bronco no alarm and it has the 5.8L motor Auto Trans.

Share this post


Link to post
Share on other sites

yo. Do you have Remote Keyless Entry (RKE)?

 

http://www.supermotors.net/getfile/650083/fullsize/img_0431.jpg Pic by makeos in his 94; it is the grey connector taped to all the wires. to right of strg column[/url]

 

and the diagram from my Ford EVTM/Service/... CD Note that is the view from engine compartment thru an invisible firewall....

http://www.supermotors.org/getfile.php?id=139449&toggle=fullsize&filename=RKE

 

Programming Procedure & Connector Location in 92-96; miesk5 note; the programming connector location described is incorrect for Bronco; it is the grey connector taped to all the wires. to right of strg column

Source: by AccessoryMan at http://www.superford.org/registry/vehicles/detail.php?id=3290&s=19752#content

 

---

 

Next is the Beep; is your Air Bag light On?

Is it a constant beep or a series of... bEEps?

Share this post


Link to post
Share on other sites

yo. Do you have Remote Keyless Entry (RKE)?

 

http://www.supermotors.net/getfile/650083/fullsize/img_0431.jpg Pic by makeos in his 94; it is the grey connector taped to all the wires. to right of strg column[/url]

 

and the diagram from my Ford EVTM/Service/... CD Note that is the view from engine compartment thru an invisible firewall....

http://www.supermotors.org/getfile.php?id=139449&toggle=fullsize&filename=RKE

 

Programming Procedure & Connector Location in 92-96; miesk5 note; the programming connector location described is incorrect for Bronco; it is the grey connector taped to all the wires. to right of strg column

Source: by AccessoryMan at http://www.superford.org/registry/vehicles/detail.php?id=3290&s=19752#content

 

---

 

Next is the Beep; is your Air Bag light On?

Is it a constant beep or a series of... bEEps?

 

No it does not have keyless remote.

 

No just a fast beep one time

Edited by flyguy9631

Share this post


Link to post
Share on other sites

yo,

Did this just begin?

 

you'll need a mechanic's stethoscope or use a graden hose short section to track down the Beeper... then see if it's connected to an aftermarket alarm.

 

Am guessing that when you "keep the key on and disconnect the battery neg and reconnect" you are shutting down an anti-theft relay ckt somehow.

 

If this has just started happening after owning it for awhile; we'll still need to track down the beeper and see what it is;

--

or;

Anti-Theft System Service Tips TSB 94-25-05 for 93-94 Bronco, F Series, Explorer, Ranger, Econoline & many others Source: by Ford via performanceprobe.comB-7) - 1994 F-SERIES/BRONCO - INADVERTENT ACTIVATION OF THE ANTI-THEFT SYSTEM

ISSUE Water intrusion into the Right or Left Front Courtesy Lamp Switch (refer to EVTM) of the Anti-Theft System may cause inadvertent activation of the system.

ACTION To correct this condition you should:

Remove the switch from the door.

Place a small amount of silicone sealant on the back of the connector where the wires exit the connector (enough sealant should be used to seal the connector and prevent further water intrusion).

Tape wrap the connector and about 1.5" (38mm) of the wires beyond the switch connector.

Reinstall the switch.

Verify the repair.

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...