Jump to content
66-96 Ford Broncos - Early & Full Size

Search the Community

Showing results for tags 'pump'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Blogs

There are no results to display.

There are no results to display.

Forums

  • Welcome To BroncoZone.com!
    • BroncoZone.com News
    • Introductions
    • Trail Talk Lounge
    • How-To Tech Articles & Reviews
    • Bronco Zone Feature Truck
    • Events, Trail Runs, MnGs
  • General Ford Bronco Discussion
    • 66-77 Early Bronco
    • 78-79 Ford Bronco
    • 80-96 Ford Bronco
    • 2020 Ford Bronco
    • 97-Current Expedition & Excursion
    • 80-Current Bronco II & Explorer
    • Discusion general en español
  • Technical Support
    • 66-77 Early Bronco Tech Support
    • 78-79 Ford Bronco Tech Support
    • 80-96 Ford Bronco Tech Support
    • 97-Current Expedition & Excursion Tech Support
    • 80-Current Bronco II & Explorer Tech Support
    • Soporte tecnico en español
  • Classifieds
    • Click Here for BroncoGraveyard.com
    • Parts For Sale & Wanted
    • Trucks For Sale or Wanted
    • Vendor Showroom
    • Group Buys & Give Aways
  • Off Topic Discussion
    • Non-Bronco Pictures
    • VIP Lounge
    • Local Tavern
    • Jokes & Funny Stuff
    • Radio Control & Model Discussion
    • Testing...1...2...3...

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Favorite Bronco Year?

Found 3 results

  1. Hey guys im having a problem with my fuel pump not working. ive traced it down to the relay since im not getting any juice to the green with yellow strip wire that feeds the inertia switch. i have juice at the yellow wire and the red wire running into the relay.Is the blue with orange strip wire a ground?? ive swapped the relays out with other ones (kept the EEC relay in since it powers the fuel pump relay) with no success. i can hear it clicking just no juice to the other side. Not sure if this is important either but im not getting power to my starter solenoid from the key. will try to start when jumped at the posts but without the fuel pump running i cant start it. PLEASE HELP!!! I did a whole body and interior swap from an 88 to a 95 (after i rolled it)and havent had it running for over 2 years. just hearing it crank left tears in my eyes haha. ive checked all grounds that i can find and everything else seems to be working fine. i can take pictures if need be. just need to get this BEAST back on the trails.
  2. soi started my 94 bronco this morning ran for 3 mins then stopped i was in it when it stopped it cut right off no jerking just right off i then tried to start it again but it just cranks over its not out of gas i just put gas in it the night before I'm sure its a fuel pump but i was looking at the fuel shut off switch and the bottom was pressed all the way in so i piped it up and messed with it for a min but still nothing so then i went into the fuse box under the hood and i seen a wire running from the fuel pump coil fuse to the furl pump relay i don't know what that was all about so I'm stuck could anyone help me i would be greatly be appreciate it
  3. I have a 1990 model with a 1985 302 5.0 litre in it. When I bought it, the guy just replaced the fuel pump and mounted it next to the motor. After a few times of me starting it with no problems, it stopped starting. it would start for maybe 2 seconds and die. We re-wired it and it started right up. We killed it and now it will not start. The fuel pump works but it seems like it can't pull gas all the way from the tank. What is the best thing to do? Also, how do I wire the pump to start only when the ignition is on?
×
×
  • Create New...