Jump to content
66-96 Ford Broncos - Early & Full Size

Search the Community

Showing results for tags 'Possibly Relays'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Blogs

There are no results to display.

There are no results to display.

Forums

  • Welcome To BroncoZone.com!
    • BroncoZone.com News
    • Introductions
    • Trail Talk Lounge
    • How-To Tech Articles & Reviews
    • Bronco Zone Feature Truck
    • Events, Trail Runs, MnGs
  • General Ford Bronco Discussion
    • 66-77 Early Bronco
    • 78-79 Ford Bronco
    • 80-96 Ford Bronco
    • 2020 Ford Bronco
    • 97-Current Expedition & Excursion
    • 80-Current Bronco II & Explorer
    • Discusion general en español
  • Technical Support
    • 66-77 Early Bronco Tech Support
    • 78-79 Ford Bronco Tech Support
    • 80-96 Ford Bronco Tech Support
    • 97-Current Expedition & Excursion Tech Support
    • 80-Current Bronco II & Explorer Tech Support
    • Soporte tecnico en español
  • Classifieds
    • Click Here for BroncoGraveyard.com
    • Parts For Sale & Wanted
    • Trucks For Sale or Wanted
    • Vendor Showroom
    • Group Buys & Give Aways
  • Off Topic Discussion
    • Non-Bronco Pictures
    • VIP Lounge
    • Local Tavern
    • Jokes & Funny Stuff
    • Radio Control & Model Discussion
    • Testing...1...2...3...

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Favorite Bronco Year?

Found 1 result

  1. Willowbilly in a Bronco

    TailLight Troubles

    I have been working on my Ford '82 Bronco for a while now, and I'm buying it from my Dad once it's complete. But the only thing that's giving me trouble right now is the Taillights. The Problem has persisted for a while, and I'm running out of Options when it comes to fixing it. The Front Blinkers all work perfectly, the Nightlights on the Blinkers and Taillights all work, but here's where it differs. The Back-Right Taillight's Nightlight works, but will not flash when the signal-switch is signaling Right. The Front Blinker works just fine, but the Taillight doesn't. Neither does the Brake-light. The Back-Left Taillight nightlight will Light up, The Signals all work on that side, but the Brake-light doesn't. I've expended almost every option available, but to no avail. But I do have just one last possible fix to try. I've traced just about every single inch of the Cables, along with many other possible causes, but couldn't find anything. So I'm almost completely sure that it has to be a Relay that burned out. I'd hate to tear the Driver's Side apart to look for them, and I've got to wait to get to an Auto-Parts Store for the Tools necessary for removing the Steering Wheel, but regardless, I still need all the Help I can Get. I will take a look at the Relays once I get the chance, but any other suggestions will do a tremendous amount of help. Thank You in Advance! Edit: I've just cut out and replaced 3 sections of fried wire, and cut out a wire that was being pinched under the bolt on the Chassis. (Too rusty to remove, it's almost as solid as a Weld.) Still nothing. Edit: I cannot find where the Relays are, so any help on where-about they are would help tremendously! Edit: Finally, a Resolution! Well, I've managed to fix it! With some Willow-billy Wiring, I've rigged up a new wiring system that seems to work quite fine I recon. I'd discovered that the wire that goes from the Ignition to the Brake Switch was fried, and since I didn't have the time to figure out how to replace it, I just ran a wire from the Cigarette Lighter to the Brake Switch. I then ran a wire from the brake switch to both taillights with inline Diodes (which I rigged by modifying some inline Fuse Holders and curlin' the ends of the Diode to make it fit.) to keep the current from flowin' the right direction, and it worked! Then, I started working on the back-right Turn Signal Light. It was a bit easier because I ran a wire from the front Blinker to the Rear Taillight. Having the Brakes pressed, though, caused the Front Turn Signal to light up too, so I rigged another inline Diode (Once again, another modified Fuse-Holder) to direct the current to the Taillight, and Not back to the Front Signal. That was well and good, I mean that the Taillights and Stoplights worked separately, but when the Brakes were pressed at the same time that the Turn Signal was switched on the Brake Lights wouldn't flash on and off. So, I dug out some leftover 12-volt Relays from my project to create a Gauss Rifle (Which was Awesome by the way), and wired them up so that - when the Signal flashed Off, the Brake Lights would turn on, and when the Signal flashed On, the Brake Lights would turn off. Thus, Alaska's own Willowbilly Wiring! Now sure, it may be - well - "Unorthodox," but up here in Alaska - especially in Willow - you use what you have - including the parts and your own engineering - and you make due with it. I have to say, I'm not entirely happy with everything about it, (I mean, the Taillight clicks now!) but after crimping all the Wires, Shrink-Wrapping it and Sealing it with Silicone, I'd recon it'll last at least a good long while! Anyways, thanks to Seabronc for tellin' me what I needed to know to determine whether or not I was going to have a harder time fixing the actual wire, and I wish you the Best of Luck with your own Bronco. Well, I guess someday I might you on the Road! Here's a Health to the Company!
×