Jump to content


Photo

87 bronco no fuel


6 replies to this topic

#1 briggs74

briggs74

    Duck Tape L'fixer :)

  • Members
  • PipPip
  • 11 posts
  • Gender:Male
  • Favorite Bronco Year?:1987

Posted 07 October 2017 - 11:03 AM

Okay I'm back with my 87 5.0 efi won't start. Here it is, I have everything checks out ok. Now the promblem is the injectors are not putting fuel in the motor. It's like there not opening, but I here them click and they checked out fine. 40 psi when key on and cranking over. Pluse and power is there. Still runs on starting fluid. Don't Know were to go from here. Hope someone can help.



#2 Rons beast

Rons beast

    Supreme Commander

  • Moderators
  • PipPipPipPipPipPipPipPip
  • 1547 posts
  • Gender:Male
  • Location:Florida..in my mind , sitting on the beach
  • Interests:sleeping, eating, building something, repeat.
  • Favorite Bronco Year?:1996

Posted 07 October 2017 - 06:04 PM

It's not likely that all the injectors would fail at the same time.   Have you checked the power to the injectors and actually watched for a flash from a test light?

 

I'm thinking this may be more of an ignition problem.


04 Mercedes ML500

00 Linc LS "The Ride"
92 Mercedes 500SL "The Baby"
08 Mercedes SLK "The Wife's"
82 Chevy S10 Custom "The Project"
always changing (Given to my son)

96 Eddie Bauer (The Beast ) Sold


#3 miesk5

miesk5

    Al

  • Moderators
  • PipPipPipPipPipPipPipPip
  • 7209 posts
  • Gender:Male
  • Location:NJ Pinelands; near a neat overpass
  • Favorite Bronco Year?:1996

Posted 08 October 2017 - 09:05 AM

Yo,

See https://www.2carpros...a-fuel-injector

Especially;

 

Step 10 - For a final check, remove the injector and attach pressured air to the injector inlet, then use a 12 volt power and ground source to energize the injector, compressed air should be released from the outlet valve. (Note: Traces of fuel will be expelled as well, use typical fire precautions.)

 

injector-discharge.jpg
 
A shorted injector can hinder the injector driver operation for additional injectors, unplug all injectors and re-test pulse trigger, if pulse returns, plug the injectors back in one at a time until the pulse fails, replace the shorted injector. If tests check okay, proceed to next step.
 

96 XL 5.0 E4OD, Manual BW 1356, manual hubs. See my partially recovered Bronco site. I need to clean up dead links & add many more. Thanks you Mr, Schwim! http://schwimserver5.com/?index=1128
THANKS to ALL WHO SERVE!

#4 miesk5

miesk5

    Al

  • Moderators
  • PipPipPipPipPipPipPipPip
  • 7209 posts
  • Gender:Male
  • Location:NJ Pinelands; near a neat overpass
  • Favorite Bronco Year?:1996

Posted 08 October 2017 - 09:33 AM

Yo BRIGGS,

Please post your comments in this thread instead of in the Report a Post section.

Also, start test on driver side to hopefully find the injector issue because it's much easier to get to those injectors.

GL!


96 XL 5.0 E4OD, Manual BW 1356, manual hubs. See my partially recovered Bronco site. I need to clean up dead links & add many more. Thanks you Mr, Schwim! http://schwimserver5.com/?index=1128
THANKS to ALL WHO SERVE!

#5 briggs74

briggs74

    Duck Tape L'fixer :)

  • Members
  • PipPip
  • 11 posts
  • Gender:Male
  • Favorite Bronco Year?:1987

Posted 08 October 2017 - 12:26 PM

I'm so sorry for posting in the wrong spot. I'm still kinda new, but I really appreciate all the help. Okay I'm going to do the procedure and I'll report back. THANKS 



#6 briggs74

briggs74

    Duck Tape L'fixer :)

  • Members
  • PipPip
  • 11 posts
  • Gender:Male
  • Favorite Bronco Year?:1987

Posted 09 October 2017 - 09:33 AM

That web site you gave me  was great. Followed all steps a lot of work but now I'm up and running. It all came down to the Map senaore was gone and it was bran new. I would like to thank you for all the input. I learned all lot about a EFI sytem thanks to this web site. Al you were a great help. Thanks again Briggs 74



#7 miesk5

miesk5

    Al

  • Moderators
  • PipPipPipPipPipPipPipPip
  • 7209 posts
  • Gender:Male
  • Location:NJ Pinelands; near a neat overpass
  • Favorite Bronco Year?:1996

Posted 09 October 2017 - 10:59 AM

Yo Briggs,
Great and yw!
96 XL 5.0 E4OD, Manual BW 1356, manual hubs. See my partially recovered Bronco site. I need to clean up dead links & add many more. Thanks you Mr, Schwim! http://schwimserver5.com/?index=1128
THANKS to ALL WHO SERVE!



Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users